Posts by armin.moradi

    Ok, Danke.

    Ich würde so vorgehen:

    1. Liveconfig mit Hilfe des Autoinstallers installieren.
    Dann, wenn der Autoinstaller das noch nicht getan hat, in die Sources.list die Liveconfig PHP Pakete einbinden.
    Dann einfach nur die PHP ioncube pakete installieren.
    Richtig so, oder habe ich was vergessen?


    Viele Grüße

    Armin Moradi

    Hallo Herr Keppler,


    danke für die Links.

    Wenn ich zur Installation von LC den Autoinstaller benutzt habe, hat er dann eventuell automatisch die richtigen PHP-Pakete installiert?, oder muss ich trotzdem von Hand die PHP-Pakete installieren?


    Grüße

    Armin Moradi

    Hallo,


    ich denke, dass es hier schon viele Themendazu gibt.

    Ich möchte gerne den Ioncube loader in Liveconfig installieren, da ich WHMSC benutzen möchte.

    Wie muss ich genau vor gehen?


    Viele Grüße

    Armin Moradi

    Hallo Anthon,


    danke für Deine Antwort.

    Die Zeile habe ich ersetzt, neugestartet, selbe Fehlermeldung.

    Ich sende hier noch einmal den Inhalt meiner fstabs Datei hier rein:


    # /etc/fstab: static file system information.

    #

    # Use 'blkid' to print the universally unique identifier for a

    # device; this may be used with UUID= as a more robust way to name devices

    # that works even if disks are added and removed. See fstab(5).

    #

    # systemd generates mount units based on this file, see systemd.mount(5).

    # Please run 'systemctl daemon-reload' after making changes here.

    #

    # <file system> <mount point> <type> <options> <dump> <pass>

    # / was on /dev/sda1 during installation

    UUID=cf33b75b-cab6-4c3c-825a-71e1475bc82f / ext4 errors=remount-ro 0 1

    # swap was on /dev/sda5 during installation

    UUID=90b98960-be6b-4f12-9ed8-f122aefecbdc none swap sw 0 0 UUID=cf33b75b-cab6-4c3c-825a-71e1475bc82f / ext4 errors=remount-ro,jqfmt=vfsv0,grpjquota=aquota.group,noatime,discard,nodiratime 0

    /dev/sr0 /media/cdrom0 udf,iso9660 user,noauto 0 0

    Was ist hier mal wieder bitte falsch?


    Armin Moradi

    Hallo,


    also, ich habe ganz unten ans Ende der fstabs Datei Deinen Vorschlag gesetzt.

    Dann habe ich mit reboot den Server neu gestartet und dann den Quotacheck Befehl drüber laufen lassen, hier ist er:

    quotacheck -vgm /

    quotacheck: Einhängepunkt oder Gerät / nicht gefunden oder hat keine aktivierten Quotas.

    quotacheck: Kann kein Dateisystem zum Prüfen finden oder Dateisystem nicht mit der Quota-Option gemountet.

    Ich verzweifele hier langsam!


    Viele Grüße

    Armin Moradi

    Hallo,


    ich habe unter VMware ESXI eine Debian 12 VM installiert.

    Dann habe ich mit dem Liveconfig Installations Script die Installation angeworfen.

    Jetzt wollte ich das Quota einrichten, ich habe alles mögliche aus dem Internet probiert, hat alles nicht funktioniert.

    Hier meine fstabs Datei, vielleicht kann mir jemand an Hand meines Beispieles zeigen, was ich wo eintragen muss?


    Datei:


    # /etc/fstab: static file system information.

    #

    # Use 'blkid' to print the universally unique identifier for a

    # device; this may be used with UUID= as a more robust way to name devices

    # that works even if disks are added and removed. See fstab(5).

    #

    # systemd generates mount units based on this file, see systemd.mount(5).

    # Please run 'systemctl daemon-reload' after making changes here.

    #

    # <file system> <mount point> <type> <options> <dump> <pass>

    # / was on /dev/sda1 during installation

    UUID=cf33b75b-cab6-4c3c-825a-71e1475bc82f / ext4 errors=remount-ro 0 1

    # swap was on /dev/sda5 during installation

    UUID=90b98960-be6b-4f12-9ed8-f122aefecbdc none swap sw 0 0

    /dev/sr0 /media/cdrom0 udf,iso9660 user,noauto 0 0



    Ich freue mich über Hilfe.


    Viele Grüße

    Armin Moradi

    Hallo,


    ich habe einen Server, auf welchem ich Liveconfig installieren möchte.

    Ich nutze bisher Plesk, welches den Vorteil hat, dass ich auch über die Ports 110 und 25 E-Mails versenden und empfangen kann.

    Da Plesk mir zu teuer ist, möchte ich auf Liveconfig wächseln und das ganze so einstellen, da ich sehr gerne mi Retro Geräten, VMS mit XP und Co hantiere.

    Was mus ich in den Configurations-Dateien umstellen, oder kann ich das auch in Liveconfig direkt?


    Viele Grüße

    Armin Moradi

    Guten Morgen,
    ich habe einen Liveconfig-Server mit Postfix als E-Mailserver.
    Ich möchte gerne folgendes machen, hoffe, das geht und es ist nicht zu kompliziert:
    Ich habe eine Domain, diese möchte ich mit Autodiscover/Autoconfig ausstatten.
    Da mir ein SSL-Certificart zu teuer ist und es sich nicht so bei mir lohnt, Geld für SSL auszugeben, würde ich gerne Lets encrypt verwenden.
    Ich hätte gerne Tipps, was ich ungefähr für DNS-Einträge benötige und was ich genau einstellen muss?
    Ich würde mich freuen.
    Viele Grüße
    Armin Moradi

    Hallo,
    vielen dank für die Antwort.
    Ich habe mich entschieden, dass ich meine DNS einträge von hand verwalte.
    Noch eine andere Frage, wenn ich eine Domain angelegt habe, mit Vertrag und allem, dann möchte ich eine Mailadresse erstellen.
    Ich gehe auf neues Postfach, dort möchte ich gerne ein neues Postfach erstellen, das Dropdown mit den Domains ist leer!
    Das spannende ist, wenn ich eine Subdomain anlege, dann steht die Subdomain in der Liste, nur die Haupt Domain nicht!
    Mache ich was falsch, oder stehe ich auf dem Schlauch?
    Ich würde mich über Hilfe freuen.
    VG
    Armin

    Hallo,
    ich habe mir heute Liveconfig auf einen V-Server installiert.
    Ich möchte von Plesk umsteigen.
    Bei Plesk ging es ja schön einfach mit den Nameservern, hier waren DNS Vorlagen schon definiert, und ich konnte direkt Glue Records bei den Registrierungsstellen einrichten.
    DIe Einträge wurden dann automatisch erzeugt, wenn eine neue Domain erstellt wurde.
    Jetzt stehe ich auf dem Schlauch, ich verstehe nicht, was in die Felder für die DNS Vorlagen muss!
    Ich bin immer mit der IP auf die Weboberfläche gegangen, und habe um 14:00 Uhr die Haupt Domain in Liveconfig angelegt.
    Die 2 Nameserver zeigen auf den Liveconfig Server, aber da scheint nichts zu passieren.
    Könnte mir jemand ein par Basic Tipps geben, was diese DNS Vorlagen anbelangt, denn ich war von Plesk so verwöhnt, dass das vollautomatisch ging.
    VG
    Armin Moradi