Gerade hat sich wieder ein Kunde gemeldet und gefragt, warum unser Server bei anderen Providern gesperrt worden ist. Folgende Fehlermeldung hat dieser uns geschickt:
Die Ursache war schnell gefunden: Mailweiterleitungen an fremde Provider, ohne aktiven Spamfilter. D.h. aller möglicher Müll wurde ungefiltert weitergeleitet und möglicherweise hat der Empfänger das noch als Spam gemeldet.
Nun die Frage: kann man nicht eine Funktion einbauen, die Weiterleitungen nur bei aktiven Spamfilter erlaubt um solche Überraschungen künftig möglichst zu vermeiden?
Du fragst ob man eine Funktion einbauen könnte.
Willkommen bei Liveconfig (die Antwort haste dir gleich selbst gegeben,... )