Gerade hat sich wieder ein Kunde gemeldet und gefragt, warum unser Server bei anderen Providern gesperrt worden ist. Folgende Fehlermeldung hat dieser uns geschickt:
Zitat<info@absenderdomain.de>: host w015b77c.kasserver.com[85.13.164.217] said:
451 4.7.1 The email server [xx.xxx.xxx.xx] is being temporarilyrate-limited due to a poor reputation. Please contact your email service
provider for assistance. For further information, visit:
https://kasserver.com/mail-error/#34051D0DE0C43EE5 (in reply to end of DATA
command)
Die Ursache war schnell gefunden: Mailweiterleitungen an fremde Provider, ohne aktiven Spamfilter. D.h. aller möglicher Müll wurde ungefiltert weitergeleitet und möglicherweise hat der Empfänger das noch als Spam gemeldet.
Nun die Frage: kann man nicht eine Funktion einbauen, die Weiterleitungen nur bei aktiven Spamfilter erlaubt um solche Überraschungen künftig möglichst zu vermeiden?