E-Mail-Weiterleitung an fremde Provider nur mit aktiven Spamfilter

  • Gerade hat sich wieder ein Kunde gemeldet und gefragt, warum unser Server bei anderen Providern gesperrt worden ist. Folgende Fehlermeldung hat dieser uns geschickt:

    Zitat

    <info@absenderdomain.de>: host w015b77c.kasserver.com[85.13.164.217] said:
    451 4.7.1 The email server [xx.xxx.xxx.xx] is being temporarily

    rate-limited due to a poor reputation. Please contact your email service

    provider for assistance. For further information, visit:

    https://kasserver.com/mail-error/#34051D0DE0C43EE5 (in reply to end of DATA

    command)

    Die Ursache war schnell gefunden: Mailweiterleitungen an fremde Provider, ohne aktiven Spamfilter. D.h. aller möglicher Müll wurde ungefiltert weitergeleitet und möglicherweise hat der Empfänger das noch als Spam gemeldet.
    Nun die Frage: kann man nicht eine Funktion einbauen, die Weiterleitungen nur bei aktiven Spamfilter erlaubt um solche Überraschungen künftig möglichst zu vermeiden?

  • Gerade hat sich wieder ein Kunde gemeldet und gefragt, warum unser Server bei anderen Providern gesperrt worden ist. Folgende Fehlermeldung hat dieser uns geschickt:

    Die Ursache war schnell gefunden: Mailweiterleitungen an fremde Provider, ohne aktiven Spamfilter. D.h. aller möglicher Müll wurde ungefiltert weitergeleitet und möglicherweise hat der Empfänger das noch als Spam gemeldet.
    Nun die Frage: kann man nicht eine Funktion einbauen, die Weiterleitungen nur bei aktiven Spamfilter erlaubt um solche Überraschungen künftig möglichst zu vermeiden?

    Ich mag diese Art von Humor.

  • Nun die Frage: kann man nicht eine Funktion einbauen, die Weiterleitungen nur bei aktiven Spamfilter erlaubt um solche Überraschungen künftig möglichst zu vermeiden?

    Nö, ja, nein.


    mit dem aktuellen Postfix-Setup? Nein. Weiterleitungen gehen vor Spamfilter.


    Mit Dovecot könnte man mit Sieve-Regeln arbeiten, die dann nen redirect machen. Braucht dann aber Postfächer.


    Und nein: neben dem Aspekt, dass du Mails nicht als Spam erkennst, Google etc aber schon ... kommt noch das Problem SPF dazu (geht mir weg mit SRS).


    Wir haben die großen Anbieter und alle, die rumzicken, daher als Weiterleitungsziele gesperrt und lösen die bestehenden Weiterleitungen konsequent auf.

  • Beitrag von WebService4U ()

    Dieser Beitrag wurde vom Autor gelöscht ().

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!